Backhaul Outage
Incident Report for Airwave Communications
Resolved
This incident has been resolved.
Posted Jul 31, 2022 - 19:19 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2022 - 15:52 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2022 - 12:37 BST
Update
Our supplier has identified an underground fault 890 meters away from Jubilee house which may have been a result of the recent heatwave.

They are communicating with us to establish a time and date to rectify the problem. We will update with any further information when possible.
Posted Jul 29, 2022 - 17:15 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2022 - 13:43 BST
Identified
We have been made aware by our supplier that there is an issue affecting their equipment. They have identified the problem and are dispatching an engineer to fix the issue.

There is no current estimated time to fix but we are working on resolving the problem as soon as we can.
Posted Jul 29, 2022 - 11:44 BST
Investigating
We are currently investigating this issue.
Posted Jul 29, 2022 - 09:58 BST
This incident affected: Jubilee Core (AIRWAVE PTMP East Sector, Jubilee House) and Weston Fields PTP (Weston Fields Farm).