DFS Event - Low Capacity
Incident Report for Airwave Communications
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 09:59 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2022 - 09:39 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2022 - 09:08 GMT
This incident affected: Jubilee Core (AIRWAVE PTMP East Sector, Jubilee House).