Power Outage
Incident Report for Airwave Communications
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 13:13 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2022 - 12:18 BST
Monitoring
We have been made aware of a power outage at our core location.

Our services are unaffected at this time and our equipment has switched to battery backup.
Posted Sep 20, 2022 - 11:39 BST
This incident affected: Jubilee Core (AIRWAVE PTMP East Sector, Jubilee House) and Weston Fields PTP (Weston Fields Farm).