Low Voltage Outage
Incident Report for Airwave Communications
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 13:41 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 28, 2021 - 11:00 GMT
Monitoring
We are monitoring an active low voltage alert at our mast location. You may experience gaps in your broadband as the devices power down for safety.
Posted Dec 26, 2021 - 16:09 GMT
This incident affected: Weston Fields PTP (Weston Fields Farm).