Intermittent Service Outages
Incident Report for Airwave Communications
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 00:00 BST
Monitoring
We have been notified that a fix has been implemented from our ISP and we are monitoring the results.
Posted Apr 04, 2023 - 19:00 BST
Identified
We have identified an issue with our ISP and are currently monitoring the situation.
Posted Apr 04, 2023 - 08:57 BST
This incident affected: Jubilee Core (AIRWAVE PTMP East Sector, Jubilee House) and Weston Fields PTP (Weston Fields Farm).