DFS Crosstalk
Incident Report for Airwave Communications
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 10:47 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 10:09 BST
Identified
We have identified an issue whereby two sectors have changed frequency to avoid suspected radar and are cross-talking. A fix has been implemented and is expected to take 600 seconds to complete.
Posted Jul 27, 2022 - 10:00 BST
This incident affected: Jubilee Core (Jubilee House).