Outbound Calling - Service Unavailable

Incident Report for Airwave Communications

Resolved

This incident has been resolved.
Posted Jan 07, 2021 - 12:02 GMT

Identified

We've been made aware by our provider that some customers may not be able to call outbound of their respective systems. Our provider is working to find the issue and resolve this in a timely manner.

We will update this notification as soon as there is further communication from our provider until the problem is resolved.
Posted Jan 07, 2021 - 11:25 GMT
This incident affected: Services (VOIP (Voice Communications)).