WPD - Planned Outage
Incident Report for Airwave Communications
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 17:52 GMT
Monitoring
Our service is back up and running. We are monitoring for any further outages.
Posted Mar 06, 2021 - 16:46 GMT
Update
WPD has found a fault with their power supply for the property. This will extend the duration of the power outage past the scheduled 1300 end time communicated to ourselves. We're actively monitoring the situation.
Posted Mar 06, 2021 - 13:17 GMT
Identified
We have been made aware that a planned Weston Power Distribution 'shutdown' was scheduled for today between 0800 and 1300. Our equipment's backup power failed at 1010, and power will not likely be restored until WPD connect the building back onto the national grid.

We were not made aware of the upcoming maintenance in advance. We're sorry for any inconvenience this has caused.
Posted Mar 06, 2021 - 12:16 GMT
This incident affected: Jubilee Core (AIRWAVE PTMP East Sector, Jubilee House) and Weston Fields PTP (Weston Fields Farm).