Sector Performance Low
Incident Report for Airwave Communications
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 09:03 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2021 - 10:32 BST
Identified
We are aware of degraded performance on one of the sectors and are actively moving the frequency. We apologise for any downtime this may incur.
Posted Jun 28, 2021 - 10:31 BST
This incident affected: Jubilee Core (Jubilee House).