Scheduled Electrical Work
Incident Report for Airwave Communications
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 10:05 GMT
Identified
We have been made aware of electrical work that will take place on Monday 20th between 09:00AM and 10:00AM at our supply point, Jubilee House. This will involve disconnecting the power to our equipment temporarily.

Our equipment is currently protected by an Uninterruptable Power Supply, however in the event the works take longer than expected, we will keep you informed.
Posted Feb 17, 2023 - 09:20 GMT
This incident affected: Jubilee Core (AIRWAVE PTMP East Sector, Jubilee House) and Weston Fields PTP (Weston Fields Farm).